CPI の ACE01 2015 は仕様が変わったので Options +FollowSymLinks ではダメ

表題通り。相変わらずいろいろアレな CPI でハマって解決した。2015年 9月 29日以降の『シェアードプラン ACE01』は、それ以前と仕様が変わっていて、WordPress を動作させる際など、mod_rewrite を使う際にハマること請け合い。

.htaccess への記述ですが、

Options +FollowSymLinks

と記述すると Internal Server Error で動きません。その代わりに

Options +SymLinksIfOwnerMatch

とすればおk。

ググっても Options +FollowSymLink という記述ばかりだったけど、最近仕様変更されたんだからそりゃそうだ。

今後はお客さんが CPI をお使いの場合には見積 1.5倍(当社比)にするから…(震え声)。

スポンサーリンク
レクタングル(大)
レクタングル(大)